<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.duqsm.com/xmlrpc.php" />
<title>DU MBB to open season with three games at Louisville event &bull; The Duquesne Duke</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DU MBB to open season with three games at Louisville event &bull; The Duquesne Duke" />
<meta property="og:description" content="Adam Lindner | Sports Editor Nov. 5, 2020 Honey Baked Ham turkey devourers and college basketball loyalists alike are counting down the days until late November, which — yes, includes Thanksgiving, but also signifies the [...]" />
<meta property="og:url" content="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/" />
<meta property="og:site_name" content="The Duquesne Duke" />
<meta property="article:publisher" content="https://www.facebook.com/TheDuquesneDuke/" />
<meta property="article:tag" content="Adam Lindner" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="Keith Dambrot" />
<meta property="article:tag" content="louisville" />
<meta property="article:tag" content="sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-11-05T14:54:46+00:00" />
<meta property="og:image" content="http://www.duqsm.com/wp-content/uploads/2020/11/sports_uncg.jpg" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Adam Lindner | Sports Editor Nov. 5, 2020 Honey Baked Ham turkey devourers and college basketball loyalists alike are counting down the days until late November, which — yes, includes Thanksgiving, but also signifies the [...]" />
<meta name="twitter:title" content="DU MBB to open season with three games at Louisville event &bull; The Duquesne Duke" />
<meta name="twitter:site" content="@theduquesneduke" />
<meta name="twitter:image" content="http://www.duqsm.com/wp-content/uploads/2020/11/sports_uncg.jpg" />
<meta name="twitter:creator" content="@theduquesneduke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.duqsm.com\/","sameAs":["https:\/\/www.facebook.com\/TheDuquesneDuke\/","https:\/\/www.instagram.com\/theduquesneduke\/","https:\/\/www.youtube.com\/channel\/UCAqfNal98BakhV1no1dEpHg","https:\/\/twitter.com\/theduquesneduke"],"@id":"http:\/\/www.duqsm.com\/#organization","name":"The Duquesne Duke","logo":"http:\/\/www.duqsm.com\/wp-content\/uploads\/2015\/11\/dukelogocolor.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Feed" href="http://www.duqsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Comments Feed" href="http://www.duqsm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; DU MBB to open season with three games at Louisville event Comments Feed" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120199853-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120199853-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duqsm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duqsm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.duqsm.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='meet-my-team-plugin-styles-css'  href='http://www.duqsm.com/wp-content/plugins/meet-my-team/public/assets/css/public.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.duqsm.com/wp-content/themes/mh-magazine/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.duqsm.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gpp_gallery-css'  href='http://www.duqsm.com/wp-content/plugins/gpp-slideshow/css/style.css?ver=4.9.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/gpp-slideshow/js/jquery.flexslider-min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/gpp-slideshow/js/jquery.fader.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.duqsm.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/meet-my-team/public/assets/js/public.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.5'></script>
<link rel='https://api.w.org/' href='http://www.duqsm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duqsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duqsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://wp.me/p3cJln-8Wf' />
<link rel="alternate" type="application/json+oembed" href="http://www.duqsm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duqsm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&#038;format=xml" />

	<script type="text/javascript">
		jQuery(document).ready(function($){
			var imgcount = 0;

			$(".flexslider").flexslider({

			     animation: "fade",
			     animationDuration: 1000,
			     slideshowSpeed: 10000,
			     pauseOnHover: true,
			     controlNav: true,
			     directionNav: true,
			     manualControls: ".gpp_slideshow_thumbnails li a"

			});
		});
	</script>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.96")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'OW9ZWnhEdFc1a3NkT0R2RjI3dmQ1RnBsL0tJb0ZoVko3S1I4Sy81Uk96SFUwMEVaYUx4eWlvdDcvZXE2clVRWkhJQUhzTEVKTzVya1cyLzhLS05OZkhjaTZUY2ova1A4V3lvTlJ3aFdXUDY5OFc1TFNPODI4WVVBQm9OVGlLMmZ8ODlGRnRITjhsVnFVeGtaQmhBWlVWTnhBVTI4dkliTEd2S0VvOEtMdlgwaz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]>
<script src="http://www.duqsm.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-34363 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-masthead-top-top-container"><ul id="menu-masthead-top-top" class="menu"><li id="menu-item-8072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8072"><a href="https://www.facebook.com/Duquesne-University-Journalism-and-Multimedia-Arts-Department-380954145310170/timeline/?ref=br_tf">Duquesne JMA</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8622"><a href="http://www.offthebluff.com">Off the Bluff</a></li>
<li id="menu-item-9925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9925"><a href="http://www.duqsm.com/wdsr/">WDSR</a></li>
<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://donahoee.wix.com/lexiconjournal">Lexicon</a></li>
<li id="menu-item-9926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9926"><a href="https://www.facebook.com/DuquesneStudentTV">DSTV</a></li>
<li id="menu-item-12223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12223"><a href="https://duquark.wordpress.com/">The DU Quark</a></li>
<li id="menu-item-20421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20421"><a href="https://duqjma2017.wixsite.com/juvenilejustice">Juvenile Justice</a></li>
</ul></div>						</nav>
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="http://www.duqsm.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="795" height="113" src="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg" class="custom-logo" alt="The Duquesne Duke" itemprop="logo" srcset="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg 795w, http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb-300x43.jpg 300w, http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb-150x21.jpg 150w" sizes="(max-width: 795px) 100vw, 795px" data-attachment-id="33264" data-permalink="http://www.duqsm.com/cropped-timthumb-jpg/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg" data-orig-size="795,113" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-timthumb.jpg" data-image-description="&lt;p&gt;http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg&lt;/p&gt;
" data-medium-file="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb-300x43.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7877"><a href="http://www.duqsm.com/category/news/">News</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7878"><a href="http://www.duqsm.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7957"><a href="http://www.duqsm.com/category/sports/mbb/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23265"><a href="http://www.duqsm.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-7958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7958"><a href="http://www.duqsm.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23267"><a href="http://www.duqsm.com/category/sports/soccer/">M/W Soccer</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="http://www.duqsm.com/category/sports/features-sports/">Features</a></li>
	<li id="menu-item-23451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23451"><a href="http://www.duqsm.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://www.duqsm.com/category/opinions/">Opinions</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="http://www.duqsm.com/category/features/">Features</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7880"><a href="http://www.duqsm.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-11335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11335"><a href="http://www.duqsm.com/photos/">Photography</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-submenu-container"><ul id="menu-submenu" class="menu"><li id="menu-item-7908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7908"><a href="http://www.duqsm.com/meet-the-staff/">Meet the Staff</a></li>
<li id="menu-item-7869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7869"><a href="http://www.duqsm.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-7868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7868"><a href="http://www.duqsm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="http://www.duqsm.com/ad-rates/">Advertising Rates</a></li>
<li id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8172"><a href="http://www.duqsm.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="http://www.duqsm.com/category/special-projects/the-urban-gent/">The Urban Gent</a></li>
	<li id="menu-item-8173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8173"><a href="http://www.duqsm.com/category/premier/">Premier Flaneur</a></li>
</ul>
</li>
<li id="menu-item-11116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11116"><a href="http://www.duqsm.com/want-to-join/">Want to join?</a></li>
<li id="menu-item-25317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25317"><a href="http://www.duqsm.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-25319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25319"><a href="http://www.duqsm.com/category/special-projects/2018-midterm-coverage/">2018 Midterm Coverage</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/shank-files-grievance/" title="Shank files grievance">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Shank files grievance						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/" title="DU MBB to open season with three games at Louisville event">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							DU MBB to open season with three games at Louisville event						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Men&#039;s Basketball							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/hebda-while-imperfect-steelers-have-true-super-bowl-hopes/" title="Hebda: While imperfect, Steelers have true Super Bowl hopes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Hebda: While imperfect, Steelers have true Super Bowl hopes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Columns							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/duq-clubs-host-non-covid-halloween-party/" title="Duq clubs host non-COVID Halloween party">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Duq clubs host non-COVID Halloween party						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Features							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/civil-rights-activist-sala-udin-talks-mlk-1960s-hill-district/" title="Civil rights activist Sala Udin talks MLK, 1960s Hill District">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Civil rights activist Sala Udin talks MLK, 1960s Hill District						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Black Voices Matter							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.duqsm.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.duqsm.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.duqsm.com/category/sports/">Sports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.duqsm.com/category/sports/mbb/" itemprop="item"><span itemprop="name">Men&#039;s Basketball</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>DU MBB to open season with three games at Louisville event</nav>
<article id="post-34363" class="post-34363 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-sports tag-adam-lindner tag-basketball tag-keith-dambrot tag-louisville tag-sports-2">
	<header class="entry-header clearfix"><h1 class="entry-title">DU MBB to open season with three games at Louisville event</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.duqsm.com/2020/11/">November 5, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.duqsm.com/author/dukeeditor/">The Duquesne Duke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.duqsm.com/category/sports/mbb/" rel="category tag">Men's Basketball</a>, <a href="http://www.duqsm.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.duqsm.com/wp-content/uploads/2020/11/sports_uncg-678x381.jpg" alt="" title="sports_uncg" />
<figcaption class="wp-caption-text">Courtesy of UNC Greensboro Athletics | UNCG guard Isaiah Miller ascends for a dunk against Mercer in 2019. Miller, named both the 2019-20 SoCon Player of the Year and Defensive Player of the Year, is one of the premier players Duquesne will face at Louisville’s multi-team event, which begins Nov. 25. DU and UNCG will play each other Nov. 29 at UL’s KFC Yum! Center.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&t=DU+MBB+to+open+season+with+three+games+at+Louisville+event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=DU+MBB+to+open+season+with+three+games+at+Louisville+event:&url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&media=http://www.duqsm.com/wp-content/uploads/2020/11/sports_uncg.jpg&description=DU+MBB+to+open+season+with+three+games+at+Louisville+event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=DU%20MBB%20to%20open%20season%20with%20three%20games%20at%20Louisville%20event&amp;body=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>Adam Lindner | Sports Editor</strong></p>
<p><em>Nov. 5, 2020</em></p>
<p>Honey Baked Ham turkey devourers and college basketball loyalists alike are counting down the days until late November, which — yes, includes Thanksgiving, but also signifies the beginning of the new college basketball season this year.</p>
<p>Much to the delight of Duquesne fans, it’s now clear when, where and who against the Dukes will open their 2020-21 season.</p>
<p>On Nov. 3, Louisville released the dates and matchups for its multi-team event — which includes Duquesne, alongside seven other visiting teams. Officially dubbed the Wade Houston Tipoff Classic, the event is set for Nov. 25 to Dec. 4 at UL’s KFC Yum! Center.</p>
<p>DU will play three games in Louisville, opening with a game against UNC Greensboro on Nov. 29 before facing Winthrop on Dec. 1, then Little Rock on Dec. 3. The UNCG and Winthrop games are part of the Tipoff event; the Little Rock game will be played at the same location, but will simply count as a regular non-conference game.</p>
<p>“We’re excited to be part of the field and look forward to facing three quality opponents,” Head Coach Keith Dambrot said in a team release. “All three programs are talented, well-coached and have a winning pedigree. It will be a great early-season test for our team.”</p>
<p>In addition to Louisville, four other teams will be on site: Seton Hall, Western Kentucky, Southern Illinois and Prairie View A&amp;M.</p>
<p>The MTE, which will be hosted in a bubble-type environment in an effort to repel the threat of COVID-19, is one of the biggest university-hosted MTEs to have been announced at this point in time.</p>
<p>Within the bubble, there will be two practice courts, with one in the KFC Yum! Center and another that will be installed in the ballroom of the Galt House Hotel, where each of the nine participating teams will stay. Teams will eat their meals in the hotel, and a weight room will also be temporarily set up in the Galt House for the teams’ usage.</p>
<p>The hotel is connected to the arena via an elevated walkway, allowing the participating teams to remain in a singular location for the entirety of their respective visits to Louisville. The only exception would be a potential bus trip to the Planet Fitness Kueber Center, which is Louisville’s on-campus practice facility.</p>
<p>COVID-19 testing and health protocols will be in place for each participating team in accordance with the ACC’s guidelines.</p>
<p>While the event’s dates and opponents have been determined, game times and TV assignments will be announced at a later time.</p>
<p>Although the Dukes didn’t land a high-major opponent in Louisville or Seton Hall, the team did receive a strong grouping of opponents in UNCG, Winthrop and Little Rock.</p>
<p>A staple atop the Southern Conference for years, UNCG figures to be one of the conference’s top outfits once again this season. The Spartans are led by high-flying senior guard Isaiah Miller, who was named both the Player of the Year and Defensive Player of the Year in the SoCon last season. The Spartans lack frontcourt depth — especially following the loss of graduated center James Dickey — but make up for it with stellar guard play; sophomore guard Keyshaun Langley should be expected to take a big step forward in 2020-21.</p>
<p>Winthrop paired a 24-10 showing with a Big South championship title last season, and enters the new season with hopes of conference supremacy once again. The losses of two double-digit scorers will hurt, but the Eagles return a veteran guard group. 2019-20 Sun Belt Conference champion Little Rock rounds out the Dukes’ field of opponents in Louisville; the Trojans return their entire roster, including conference POY candidate Markquis Nowell.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34363" class="share-facebook sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34363" class="share-twitter sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34363" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34363" class="share-linkedin sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34363" class="share-pinterest sd-button share-icon no-text" href="http://www.duqsm.com/du-mbb-to-open-season-with-three-games-at-louisville-event/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&t=DU+MBB+to+open+season+with+three+games+at+Louisville+event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=DU+MBB+to+open+season+with+three+games+at+Louisville+event:&url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F&media=http://www.duqsm.com/wp-content/uploads/2020/11/sports_uncg.jpg&description=DU+MBB+to+open+season+with+three+games+at+Louisville+event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=DU%20MBB%20to%20open%20season%20with%20three%20games%20at%20Louisville%20event&amp;body=http%3A%2F%2Fwww.duqsm.com%2Fdu-mbb-to-open-season-with-three-games-at-louisville-event%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.duqsm.com/tag/adam-lindner/" rel="tag">Adam Lindner</a></li><li><a href="http://www.duqsm.com/tag/basketball/" rel="tag">basketball</a></li><li><a href="http://www.duqsm.com/tag/keith-dambrot/" rel="tag">Keith Dambrot</a></li><li><a href="http://www.duqsm.com/tag/louisville/" rel="tag">louisville</a></li><li><a href="http://www.duqsm.com/tag/sports-2/" rel="tag">sports</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.duqsm.com/hebda-while-imperfect-steelers-have-true-super-bowl-hopes/" rel="prev"><img width="80" height="60" src="http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah-80x60.jpg 80w, http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah-678x509.jpg 678w, http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="34364" data-permalink="http://www.duqsm.com/hebda-while-imperfect-steelers-have-true-super-bowl-hopes/sports_minkah/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah.jpg" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sports_minkah" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah-300x200.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2020/11/sports_minkah-1024x683.jpg" /><span>Previous</span><p>Hebda: While imperfect, Steelers have true Super Bowl hopes</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.duqsm.com/shank-files-grievance/" rel="next"><img width="80" height="60" src="http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-80x60.jpg 80w, http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-150x113.jpg 150w, http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-300x225.jpg 300w, http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-1024x768.jpg 1024w, http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-678x509.jpg 678w, http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="34247" data-permalink="http://www.duqsm.com/shank-speaks-out-asks-state-and-federal-boards-to-investigate-du/news_canevinhall_kellen/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEWS_canevinhall_kellen" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-300x225.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2020/10/NEWS_canevinhall_kellen-1024x768.jpg" /><span>Next</span><p>Shank files grievance</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-19617 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/" title="Police charge former Duquesne basketball player in Sept. 2 sexual assault case"><img width="245" height="245" src="http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor.jpg 940w, http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor-150x150.jpg 150w, http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor-300x300.jpg 300w" sizes="(max-width: 245px) 100vw, 245px" data-attachment-id="8932" data-permalink="http://www.duqsm.com/pa-voters-choose-dems-in-state-elections/dukelogocolor-2/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor.jpg" data-orig-size="940,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dukelogocolor" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor-300x300.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2015/11/dukelogocolor.jpg" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/" title="Police charge former Duquesne basketball player in Sept. 2 sexual assault case" rel="bookmark">
			Police charge former Duquesne basketball player in Sept. 2 sexual assault case		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.duqsm.com/2017/10/">October 30, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.duqsm.com/author/dukeeditor/">The Duquesne Duke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.duqsm.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Police charge former Duquesne basketball player in Sept. 2 sexual assault case</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Raymond Arke | News Editor 01/24/18 UPDATE: Washington appeared in court for his preliminary hearing, according to the criminal docket. His formal arraignment has been scheduled for March 22. 10/30/17 Charges of rape and sexual <a class="mh-excerpt-more" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/" title="Police charge former Duquesne basketball player in Sept. 2 sexual assault case">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19617" class="share-facebook sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19617" class="share-twitter sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-19617" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19617" class="share-linkedin sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-19617" class="share-pinterest sd-button share-icon no-text" href="http://www.duqsm.com/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-15833 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/" title="Stanley Cup Playoffs open with mayhem"><img width="323" height="245" src="http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL.jpg 940w, http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL-150x114.jpg 150w, http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL-300x227.jpg 300w" sizes="(max-width: 323px) 100vw, 323px" data-attachment-id="15796" data-permalink="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/johnny-oduya/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL.jpg" data-orig-size="940,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnny Oduya" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL-300x227.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2017/04/sports_NHL.jpg" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Sports			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/" title="Stanley Cup Playoffs open with mayhem" rel="bookmark">
			Stanley Cup Playoffs open with mayhem		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.duqsm.com/2017/04/">April 20, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.duqsm.com/author/dukeeditor/">The Duquesne Duke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.duqsm.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Stanley Cup Playoffs open with mayhem</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>By Andrew White | Staff Writer As the weather gets nicer and classes start winding down, it’s also finally time for playoff hockey. April 12 marked the start of the NHL postseason, and it started <a class="mh-excerpt-more" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/" title="Stanley Cup Playoffs open with mayhem">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15833" class="share-facebook sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15833" class="share-twitter sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-15833" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15833" class="share-linkedin sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15833" class="share-pinterest sd-button share-icon no-text" href="http://www.duqsm.com/stanley-cup-playoffs-open-mayhem/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-20696 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/" title="Soph. Yankello eager as indoor T&#038;F season begins"><img width="257" height="245" src="http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality.jpg 960w, http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality-150x143.jpg 150w, http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality-300x286.jpg 300w" sizes="(max-width: 257px) 100vw, 257px" data-attachment-id="20656" data-permalink="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/sports_yankello-sorry-for-low-quality/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality.jpg" data-orig-size="960,916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sports_Yankello (sorry for low quality)" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality-300x286.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2017/12/Sports_Yankello-sorry-for-low-quality.jpg" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Features			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/" title="Soph. Yankello eager as indoor T&#038;F season begins" rel="bookmark">
			Soph. Yankello eager as indoor T&#038;F season begins		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.duqsm.com/2017/12/">December 7, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.duqsm.com/author/dukeeditor/">The Duquesne Duke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.duqsm.com/category/sports/features-sports/" rel="category tag">Features</a>, <a href="http://www.duqsm.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Soph. Yankello eager as indoor T&#038;F season begins</span></span></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Adam Lindner | Sports Editor 12/07/2017 On Dec. 1 at the Watson and Tressel Training Site in Youngstown, Ohio, the Duquesne women’s track &amp; field team began its 2017-18 indoor season at the Youngstown State <a class="mh-excerpt-more" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/" title="Soph. Yankello eager as indoor T&#038;F season begins">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20696" class="share-facebook sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20696" class="share-twitter sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-20696" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-20696" class="share-linkedin sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20696" class="share-pinterest sd-button share-icon no-text" href="http://www.duqsm.com/soph-yankello-eager-indoor-tf-season-begins/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="http://www.duqsm.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="sfsi-plus-widget-3" class="mh-widget sfsi_plus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us</span></h4>				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/TheDuquesneDuke' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/theduquesneduke' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/theduquesneduke' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/theduquesneduke" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://instagram.com/theduquesneduke/' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div><div id="media_image-3" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Digital Issues</span></h4><a href="http://wp.me/P3cJln-ub" target="_blank"><img width="300" height="50" src="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg" class="image wp-image-11107 alignnone attachment-full size-full" alt="Click here to view issues just as they appear in print!" style="max-width: 100%; height: auto;" title="Click Here for Digital Issues!" srcset="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg 300w, http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1-150x25.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11107" data-permalink="http://www.duqsm.com/online_digitalbanner1/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online_digitalbanner1" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1-300x50.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg" /></a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.duqsm.com/wp-admin/admin-ajax.php";
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div>     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.duqsm.com\/du-mbb-to-open-season-with-three-games-at-louisville-event\/":34363,"http:\/\/www.duqsm.com\/police-charge-former-duquesne-basketball-player-sept-2-sexual-assault-case\/":19617,"http:\/\/www.duqsm.com\/stanley-cup-playoffs-open-mayhem\/":15833,"http:\/\/www.duqsm.com\/soph-yankello-eager-indoor-tf-season-begins\/":20696};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/du-mbb-to-open-season-with-three-games-at-louisville-event/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.duqsm.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duqsm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"290136478.M2E4MWE5Zg==.ZTZhZTlkZWFiMDI3N.GI5OWI3MmY1NzgwNzM0YWU1NDA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202045'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.duqsm.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.duqsm.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.2',blog:'47363249',post:'34363',tz:'-5',srv:'www.duqsm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47363249', '34363' ]);
</script>
</body>
</html>