<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Dye says goodbye after a year of memories &bull; The Duquesne Duke</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dye says goodbye after a year of memories &bull; The Duquesne Duke" />
<meta property="og:description" content="Alicia Dye | News Editor Dec. 1, 2022 If you asked me in 2019, my freshman year of college, if I would ever consider myself a journalist, I would say no, even though at the [...]" />
<meta property="og:url" content="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/" />
<meta property="og:site_name" content="The Duquesne Duke" />
<meta property="article:publisher" content="https://www.facebook.com/TheDuquesneDuke/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-12-01T11:00:39+00:00" />
<meta property="article:modified_time" content="2022-12-01T05:07:38+00:00" />
<meta property="og:updated_time" content="2022-12-01T05:07:38+00:00" />
<meta property="og:image" content="http://www.duqsm.com/wp-content/uploads/2022/12/news_alicia-768x1024.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alicia Dye | News Editor Dec. 1, 2022 If you asked me in 2019, my freshman year of college, if I would ever consider myself a journalist, I would say no, even though at the [...]" />
<meta name="twitter:title" content="Dye says goodbye after a year of memories &bull; The Duquesne Duke" />
<meta name="twitter:site" content="@theduquesneduke" />
<meta name="twitter:image" content="http://www.duqsm.com/wp-content/uploads/2022/12/news_alicia.jpg" />
<meta name="twitter:creator" content="@theduquesneduke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.duqsm.com\/","sameAs":["https:\/\/www.facebook.com\/TheDuquesneDuke\/","https:\/\/www.instagram.com\/theduquesneduke\/","https:\/\/www.youtube.com\/channel\/UCAqfNal98BakhV1no1dEpHg","https:\/\/twitter.com\/theduquesneduke"],"@id":"http:\/\/www.duqsm.com\/#organization","name":"The Duquesne Duke","logo":"http:\/\/www.duqsm.com\/wp-content\/uploads\/2015\/11\/dukelogocolor.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Feed" href="http://www.duqsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Comments Feed" href="http://www.duqsm.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120199853-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120199853-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duqsm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duqsm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.duqsm.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='meet-my-team-plugin-styles-css'  href='http://www.duqsm.com/wp-content/plugins/meet-my-team/public/assets/css/public.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.duqsm.com/wp-content/themes/mh-magazine/style.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.duqsm.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gpp_gallery-css'  href='http://www.duqsm.com/wp-content/plugins/gpp-slideshow/css/style.css?ver=4.9.22' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/gpp-slideshow/js/jquery.flexslider-min.js?ver=4.9.22'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/gpp-slideshow/js/jquery.fader.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.duqsm.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/meet-my-team/public/assets/js/public.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.5'></script>
<link rel='https://api.w.org/' href='http://www.duqsm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duqsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duqsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.22" />
<link rel='shortlink' href='https://wp.me/p3cJln-cIK' />
<link rel="alternate" type="application/json+oembed" href="http://www.duqsm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duqsm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&#038;format=xml" />

	<script type="text/javascript">
		jQuery(document).ready(function($){
			var imgcount = 0;

			$(".flexslider").flexslider({

			     animation: "fade",
			     animationDuration: 1000,
			     slideshowSpeed: 10000,
			     pauseOnHover: true,
			     controlNav: true,
			     directionNav: true,
			     manualControls: ".gpp_slideshow_thumbnails li a"

			});
		});
	</script>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.96")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'OW9ZWnhEdFc1a3NkT0R2RjI3dmQ1RnBsL0tJb0ZoVko3S1I4Sy81Uk96SFUwMEVaYUx4eWlvdDcvZXE2clVRWkhJQUhzTEVKTzVya1cyLzhLS05OZkhjaTZUY2ova1A4V3lvTlJ3aFdXUDY5OFc1TFNPODI4WVVBQm9OVGlLMmZ8ODlGRnRITjhsVnFVeGtaQmhBWlVWTnhBVTI4dkliTEd2S0VvOEtMdlgwaz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]>
<script src="http://www.duqsm.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.duqsm.com/wp-content/uploads/2020/02/cropped-dukelogocolor-1024x1024-270x270.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-48902 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-masthead-top-top-container"><ul id="menu-masthead-top-top" class="menu"><li id="menu-item-8072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8072"><a href="https://www.facebook.com/Duquesne-University-Journalism-and-Multimedia-Arts-Department-380954145310170/timeline/?ref=br_tf">Duquesne JMA</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8622"><a href="http://www.offthebluff.com">Off the Bluff</a></li>
<li id="menu-item-9925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9925"><a href="http://www.duqsm.com/wdsr/">WDSR</a></li>
<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://donahoee.wix.com/lexiconjournal">Lexicon</a></li>
<li id="menu-item-9926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9926"><a href="https://www.facebook.com/DuquesneStudentTV">DSTV</a></li>
<li id="menu-item-12223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12223"><a href="https://duquark.wordpress.com/">The DU Quark</a></li>
<li id="menu-item-20421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20421"><a href="https://duqjma2017.wixsite.com/juvenilejustice">Juvenile Justice</a></li>
</ul></div>						</nav>
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="http://www.duqsm.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="795" height="113" src="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg" class="custom-logo" alt="The Duquesne Duke" itemprop="logo" srcset="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg 795w, http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb-300x43.jpg 300w, http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb-150x21.jpg 150w" sizes="(max-width: 795px) 100vw, 795px" data-attachment-id="33264" data-permalink="http://www.duqsm.com/cropped-timthumb-jpg/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg" data-orig-size="795,113" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-timthumb.jpg" data-image-description="&lt;p&gt;http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg&lt;/p&gt;
" data-medium-file="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb-300x43.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2015/09/cropped-timthumb.jpg" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7877"><a href="http://www.duqsm.com/category/news/">News</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7878"><a href="http://www.duqsm.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7957"><a href="http://www.duqsm.com/category/sports/mbb/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23265"><a href="http://www.duqsm.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-7958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7958"><a href="http://www.duqsm.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23267"><a href="http://www.duqsm.com/category/sports/soccer/">M/W Soccer</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="http://www.duqsm.com/category/sports/features-sports/">Features</a></li>
	<li id="menu-item-23451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23451"><a href="http://www.duqsm.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://www.duqsm.com/category/opinions/">Opinions</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="http://www.duqsm.com/category/features/">Features</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7880"><a href="http://www.duqsm.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-11335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11335"><a href="http://www.duqsm.com/photos/">Photography</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
					<div class="menu-submenu-container"><ul id="menu-submenu" class="menu"><li id="menu-item-7908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7908"><a href="http://www.duqsm.com/meet-the-staff/">Meet the Staff</a></li>
<li id="menu-item-7869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7869"><a href="http://www.duqsm.com/digital-issue/">Digital Issues</a>
<ul class="sub-menu">
	<li id="menu-item-46973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46973"><a href="http://www.duqsm.com/corrections/">Corrections</a></li>
</ul>
</li>
<li id="menu-item-7868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7868"><a href="http://www.duqsm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="http://www.duqsm.com/ad-rates/">Advertising Rates</a></li>
<li id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8172"><a href="http://www.duqsm.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="http://www.duqsm.com/category/special-projects/the-urban-gent/">The Urban Gent</a></li>
	<li id="menu-item-8173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8173"><a href="http://www.duqsm.com/category/premier/">Premier Flaneur</a></li>
</ul>
</li>
<li id="menu-item-11116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11116"><a href="http://www.duqsm.com/want-to-join/">Want to join?</a></li>
<li id="menu-item-25317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25317"><a href="http://www.duqsm.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-25319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25319"><a href="http://www.duqsm.com/category/special-projects/2018-midterm-coverage/">2018 Midterm Coverage</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/university-awards-distinguished-journalist-for-work/" title="National correspondent wins Duquesne&#8217;s inaugural journalism institute award">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							National correspondent wins Duquesne&#8217;s inaugural journalism institute award						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/a-story-that-they-wouldnt-hear/" title="A story that they wouldn’t hear">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A story that they wouldn’t hear						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Opinions							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/" title="Dye says goodbye after a year of memories">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dye says goodbye after a year of memories						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/mbb-continues-hot-start-defeats-ucsb/" title="MBB continues hot start, defeats UCSB">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MBB continues hot start, defeats UCSB						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Men&#039;s Basketball							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.duqsm.com/new-duquesne-dorm-gets-approval-from-city-planning-commission/" title="New Duquesne dorm gets approval from City Planning Commission">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 1, 2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							New Duquesne dorm gets approval from City Planning Commission						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.duqsm.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.duqsm.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.duqsm.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Dye says goodbye after a year of memories</nav>
<article id="post-48902" class="post-48902 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Dye says goodbye after a year of memories</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.duqsm.com/2022/12/">December 1, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.duqsm.com/author/dukeeditor/">The Duquesne Duke</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.duqsm.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on Dye says goodbye after a year of memories</span></span></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.duqsm.com/wp-content/uploads/2022/12/news_alicia-678x381.jpg" alt="" title="news_alicia" />
<figcaption class="wp-caption-text">Courtesy of Alicia Dye | Alicia Dye (center), with Capri Scarcelli (left) and Isabella Abbott (right), in August.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&t=Dye+says+goodbye+after+a+year+of+memories', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Dye+says+goodbye+after+a+year+of+memories:&url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&media=http://www.duqsm.com/wp-content/uploads/2022/12/news_alicia.jpg&description=Dye+says+goodbye+after+a+year+of+memories', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Dye%20says%20goodbye%20after%20a%20year%20of%20memories&amp;body=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
<p><strong>Alicia Dye | News Editor</strong></p>
<p><em>Dec. 1, 2022</em></p>
<p>If you asked me in 2019, my freshman year of college, if I would ever consider myself a journalist, I would say no, even though at the time I was double majoring, with my second major being multiplatform journalism. If you asked me if I planned on working for the campus newspaper, I would’ve laughed at the question. I always saw journalism as a backup plan, something I would do if political science didn’t work out, as plenty of people who couldn’t find a job in the political science field ended up doing political journalism. I even changed journalism from my second major to my minor because I didn’t think of it as something that interested me a lot.</p>
<p>Fast-forward to now, where journalism is one of my favorite things (most weeks). I love writing profiles on different people, and I love doing a story I consider important. Being able to report things that are going on in the community, even if not many read it, warms my heart. I love being able to serve a community, no matter how I do it, and my time at <em>The Duke</em> has allowed me to do that.</p>
<p>Although I haven’t been on staff long, my time as a staff writer and then news editor has been rewarding. I’ve learned a lot and made new friends who I probably wouldn’t have met otherwise.</p>
<p>I have to thank our advisor, Paula Reed Ward, for really sparking my interest in journalism. I took her class last fall, and it was the first journalism class I took in my college career. Although my class wasn’t super enthusiastic about the things we were learning, I was. I loved learning how to write certain stories and I loved being able to get a small taste of what writing was like.</p>
<p>Paula was the one who encouraged me to write for <em>The Duke</em>. Actually, she told me to write for <em>The Duke</em> multiple times throughout the fall semester, so I could have experience even if I didn’t want to go into that field. Every time she told me to write during the fall, I brushed it off saying I was too busy being a resident assistant, which was a way of me getting out of it because I hated meeting new people and being thrown into a new environment.</p>
<p>I ended up joining the next semester, as I did have plenty of time. I wrote almost every week, for every section except sports. And I loved every second of it. I was learning about what was going on around campus and got to meet so many new people, and got closer with many. From making jokes about hating dairy milk, to making silly bets on what time someone would show up to the newsroom every week (which I take way too seriously), the time has been fun.</p>
<p>Although there have been stressful weeks, there have also been weeks where I can’t stop laughing, to the point where my stomach hurt from laughing too much.</p>
<p>I think if I didn’t have Paula for my newsroom class, I wouldn’t like journalism as much as I do. She helped me to become the journalist I am today, and for that, I am forever thankful.</p>
<p>My time at Duquesne as a whole has been eventful. I was part of the last group of students to start college before Covid-19 hit. Although the pandemic affected many things, I have to thank it for helping me become friends with so many I am still friends with today. A lot of my current friends and I didn’t have much to do during the pandemic when we all lived together, so we all hung out with each other, only going out to eat on occasion and keeping us in each other&#8217;s bubbles.</p>
<p>The spring semester of my sophomore year, I became an RA. Although many are warned that the job can be lonely and isolating, I made some great friends through the job, who helped me along the way with so many things, even beyond our job together.</p>
<p>I’m going to miss going to Starbucks on campus and seeing the employees who know my name and order, specifically Melissa, who always knew what I wanted and has always talked to me, even when she isn’t working.</p>
<p>I never really planned to graduate early. I actually expected to graduate a semester late. The time has flown by so fast, that it’s really hard to believe. Everything is falling into place, but much sooner than I expected.</p>
<p>I&#8217;ve never been great at goodbyes, being that I come across somewhat emotionless and cold, but I&#8217;ll really miss being here most months of the year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48902" class="share-facebook sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48902" class="share-twitter sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-48902" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48902" class="share-linkedin sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48902" class="share-pinterest sd-button share-icon no-text" href="http://www.duqsm.com/dye-says-goodbye-after-a-year-of-memories/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&t=Dye+says+goodbye+after+a+year+of+memories', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Dye+says+goodbye+after+a+year+of+memories:&url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F&media=http://www.duqsm.com/wp-content/uploads/2022/12/news_alicia.jpg&description=Dye+says+goodbye+after+a+year+of+memories', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Dye%20says%20goodbye%20after%20a%20year%20of%20memories&amp;body=http%3A%2F%2Fwww.duqsm.com%2Fdye-says-goodbye-after-a-year-of-memories%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.duqsm.com/mbb-continues-hot-start-defeats-ucsb/" rel="prev"><img width="80" height="60" src="http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1-80x60.jpg 80w, http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1-678x509.jpg 678w, http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48890" data-permalink="http://www.duqsm.com/mbb-continues-hot-start-defeats-ucsb/sports_mbb-12/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1.jpg" data-orig-size="4638,3092" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sports_mbb" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1-300x200.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2022/11/sports_mbb-1-1024x683.jpg" /><span>Previous</span><p>MBB continues hot start, defeats UCSB</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.duqsm.com/a-story-that-they-wouldnt-hear/" rel="next"><img width="80" height="60" src="http://www.duqsm.com/wp-content/uploads/2022/11/opinions_bags-e1669867036437-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.duqsm.com/wp-content/uploads/2022/11/opinions_bags-e1669867036437-80x60.jpg 80w, http://www.duqsm.com/wp-content/uploads/2022/11/opinions_bags-e1669867036437-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48893" data-permalink="http://www.duqsm.com/a-story-that-they-wouldnt-hear/opinions_bags/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2022/11/opinions_bags-e1669867036437.jpg" data-orig-size="618,824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opinions_bags" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2022/11/opinions_bags-e1669867036437-225x300.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2022/11/opinions_bags-e1669867036437.jpg" /><span>Next</span><p>A story that they wouldn’t hear</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="http://www.duqsm.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="sfsi-plus-widget-3" class="mh-widget sfsi_plus"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow us</span></h4>				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/TheDuquesneDuke' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/theduquesneduke' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/theduquesneduke' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/theduquesneduke" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://instagram.com/theduquesneduke/' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div><div id="media_image-3" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Digital Issues</span></h4><a href="http://wp.me/P3cJln-ub" target="_blank"><img width="300" height="50" src="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg" class="image wp-image-11107 alignnone attachment-full size-full" alt="Click here to view issues just as they appear in print!" style="max-width: 100%; height: auto;" title="Click Here for Digital Issues!" srcset="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg 300w, http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1-150x25.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11107" data-permalink="http://www.duqsm.com/online_digitalbanner1/" data-orig-file="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online_digitalbanner1" data-image-description="" data-medium-file="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1-300x50.jpg" data-large-file="http://www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg" /></a></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="https://mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.duqsm.com/wp-admin/admin-ajax.php";
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div>     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.duqsm.com\/dye-says-goodbye-after-a-year-of-memories\/":48902};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/dye-says-goodbye-after-a-year-of-memories/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.duqsm.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duqsm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"290136478.M2E4MWE5Zg==.ZTZhZTlkZWFiMDI3N.GI5OWI3MmY1NzgwNzM0YWU1NDA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202250'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.duqsm.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.duqsm.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.22'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/wp-embed.min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202250.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.3',blog:'47363249',post:'48902',tz:'-5',srv:'www.duqsm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47363249', '48902' ]);
</script>
</body>
</html>