<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta name="google-site-verification" content="6YSPO0Tc5TJVet8EnYhQKbACaShNTC1OOtqtn5Zm9SM" />
<meta name="msvalidate.01" content="AF493F811BCE63CB077317FC884077EF" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>Women’s lacrosse beats Canisius, 11-10, in home opener &bull; The Duquesne Duke</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.duqsm.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women’s lacrosse beats Canisius, 11-10, in home opener &bull; The Duquesne Duke" />
<meta property="og:description" content="David Borne | Sports Editor Feb. 13, 20120 Wednesday afternoon’s lacrosse home opener wasn’t gorgeous in any sense. Snow, sleet and rain led to a sloppy game. Both the Dukes and Canisius turned the ball over 26 times, respectively. Despite Duquesne’s struggles to set up solid scoring opportunities, the Dukes grinded out a 11-10 win &hellip;" />
<meta property="og:url" content="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/" />
<meta property="og:site_name" content="The Duquesne Duke" />
<meta property="article:publisher" content="https://www.facebook.com/TheDuquesneDuke/" />
<meta property="article:tag" content="Canisius" />
<meta property="article:tag" content="corinne desrosiers" />
<meta property="article:tag" content="David Borne" />
<meta property="article:tag" content="duquesne lacrosse" />
<meta property="article:tag" content="Mady Hart" />
<meta property="article:section" content="Women&#039;s Lacrosse" />
<meta property="article:published_time" content="2020-02-13T12:00:58+00:00" />
<meta property="article:modified_time" content="2020-02-13T15:18:41+00:00" />
<meta property="og:updated_time" content="2020-02-13T15:18:41+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?fit=960%2C640" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?fit=960%2C640" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="David Borne | Sports Editor Feb. 13, 20120 Wednesday afternoon’s lacrosse home opener wasn’t gorgeous in any sense. Snow, sleet and rain led to a sloppy game. Both the Dukes and Canisius turned the ball over 26 times, respectively. Despite Duquesne’s struggles to set up solid scoring opportunities, the Dukes grinded out a 11-10 win [&hellip;]" />
<meta name="twitter:title" content="Women’s lacrosse beats Canisius, 11-10, in home opener &bull; The Duquesne Duke" />
<meta name="twitter:site" content="@theduquesneduke" />
<meta name="twitter:image" content="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?fit=960%2C640" />
<meta name="twitter:creator" content="@theduquesneduke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.duqsm.com\/","sameAs":["https:\/\/www.facebook.com\/TheDuquesneDuke\/","https:\/\/www.instagram.com\/theduquesneduke\/","https:\/\/www.youtube.com\/channel\/UCAqfNal98BakhV1no1dEpHg","https:\/\/twitter.com\/theduquesneduke"],"@id":"http:\/\/www.duqsm.com\/#organization","name":"The Duquesne Duke","logo":"http:\/\/www.duqsm.com\/wp-content\/uploads\/2015\/11\/dukelogocolor.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Feed" href="http://www.duqsm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Comments Feed" href="http://www.duqsm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duquesne Duke &raquo; Women’s lacrosse beats Canisius, 11-10, in home opener Comments Feed" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120199853-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120199853-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.duqsm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.duqsm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.duqsm.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='meet-my-team-plugin-styles-css'  href='http://www.duqsm.com/wp-content/plugins/meet-my-team/public/assets/css/public.min.css?ver=1.1.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.duqsm.com/wp-content/themes/_stylebook/framework/bootstrap/css/bootstrap.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://www.duqsm.com/wp-content/themes/_stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.duqsm.com/wp-content/themes/_stylebook/framework/font-awesome/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.duqsm.com/wp-content/themes/_stylebook/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.duqsm.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/meet-my-team/public/assets/js/public.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/inc/js/jquery.cycle2.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/inc/js/jquery.easing.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/inc/js/jquery.contentcarousel.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/framework/bootstrap/js/bootstrap.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/inc/js/flowplayer/flowplayer.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/inc/js/responsive-menu.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/themes/_stylebook/inc/js/jquery.tools.min.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='http://www.duqsm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.duqsm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.duqsm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://wp.me/p3cJln-8gs' />
<link rel="alternate" type="application/json+oembed" href="http://www.duqsm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duqsm.com%2Fwomens-lacrosse-beats-canisius-11-10-in-home-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.duqsm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.duqsm.com%2Fwomens-lacrosse-beats-canisius-11-10-in-home-opener%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.96")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'OW9ZWnhEdFc1a3NkT0R2RjI3dmQ1RnBsL0tJb0ZoVko3S1I4Sy81Uk96SFUwMEVaYUx4eWlvdDcvZXE2clVRWkhJQUhzTEVKTzVya1cyLzhLS05OZkhjaTZUY2ova1A4V3lvTlJ3aFdXUDY5OFc1TFNPODI4WVVBQm9OVGlLMmZ8ODlGRnRITjhsVnFVeGtaQmhBWlVWTnhBVTI4dkliTEd2S0VvOEtMdlgwaz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="http://www.duqsm.com/wp-content/uploads/2015/09/e086a4742947688ed87c1b2068f536d2_400x400.jpeg"/>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
						
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8bba00; }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7095474445929623",
          enable_page_level_ads: true
     });
</script>
<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-31772 single-format-standard custom-background">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="http://www.duqsm.com/du-profs-married-to-the-books-and-each-other/" title="Prev post: DU profs married to the books and each other"><i class="icon-arrow-left"></i></a>
					<a class="pagetool_item tooltip-link" href="http://www.duqsm.com/father-of-all/" title="Next post: <em>Father of All...</em> makes strong statement, but lacks musicality"><i class="icon-arrow-right"></i></a>
		
		<a class="pagetool_item tooltip-link" href="http://www.duqsm.com" title="Go to homepage"><i class="icon-home"></i></a>	</div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header">

						<div class="masthead">
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									<li class="firstli"><a href="http://www.duqsm.com/" title="Duquesne University&#039;s student-led newspaper">Home</a></li>
									<li id="menu-item-8072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8072"><a href="https://www.facebook.com/Duquesne-University-Journalism-and-Multimedia-Arts-Department-380954145310170/timeline/?ref=br_tf">Duquesne JMA</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8622"><a href="http://www.offthebluff.com">Off the Bluff</a></li>
<li id="menu-item-9925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9925"><a href="http://www.duqsm.com/wdsr/">WDSR</a></li>
<li id="menu-item-8067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8067"><a href="http://donahoee.wix.com/lexiconjournal">Lexicon</a></li>
<li id="menu-item-9926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9926"><a href="https://www.facebook.com/DuquesneStudentTV">DSTV</a></li>
<li id="menu-item-12223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12223"><a href="https://duquark.wordpress.com/">The DU Quark</a></li>
<li id="menu-item-20421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20421"><a href="https://duqjma2017.wixsite.com/juvenilejustice">Juvenile Justice</a></li>
								</ul>
							</nav>
							<div class="social_header pull-right">
																			<a href="facebook.com/theduquesneduke" title="Facebook" rel="nofollow">
											<i class="icon-facebook pull-left"></i>
										</a>
									
																			<a href="twitter.com/theduquesneduke" title="Twitter" rel="nofollow">
											<i class="icon-twitter pull-left"></i>
										</a>
									
									
									
																		
																		
																			<a href="youtube.com/theduquesneduke" title="Youtube" rel="nofollow">
											<i class="icon-flickr pull-left"></i>
										</a>
									
																				

									<a href="http://www.duqsm.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->								
							<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:15px 0px 15px 0px;">	
																	<h1>
										<a href="http://www.duqsm.com/" title="Duquesne University&#039;s student-led newspaper">
											<img src="http://www.duqsm.com/wp-content/uploads/2015/09/timthumb.jpg" alt="The Duquesne Duke" title="The Duquesne Duke"/>
										</a>
									</h1>
															</div><!-- .logo -->					

															<div class="headerquote pull-right">
									<div class="headerquote-inner">
																				<span class="quotetext pull-right" style="padding-top:px">
											<span class="quotecaption">
												<a href="25" rel="bookmark"></a>											</span>
											<span class="quote">
												<a href="25" rel="bookmark"></a>											</span>
										</span>
									</div>
								</div><!-- headerquote -->
							
							<div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
								<li class="first"><a href="http://www.duqsm.com/" title="Duquesne University&#039;s student-led newspaper">Home</a></li>
								<li id="menu-item-7877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7877"><a href="http://www.duqsm.com/category/news/">News</a></li>
<li id="menu-item-7878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7878"><a href="http://www.duqsm.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7957"><a href="http://www.duqsm.com/category/sports/mbb/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23265"><a href="http://www.duqsm.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-7958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7958"><a href="http://www.duqsm.com/category/sports/wbb/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23267"><a href="http://www.duqsm.com/category/sports/soccer/">M/W Soccer</a></li>
	<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="http://www.duqsm.com/category/sports/features-sports/">Features</a></li>
	<li id="menu-item-23451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23451"><a href="http://www.duqsm.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-7879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7879"><a href="http://www.duqsm.com/category/opinions/">Opinions</a></li>
<li id="menu-item-7881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7881"><a href="http://www.duqsm.com/category/features/">Features</a></li>
<li id="menu-item-7880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7880"><a href="http://www.duqsm.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-11335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11335"><a href="http://www.duqsm.com/photos/">Photography</a></li>
					
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li id="menu-item-7908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7908"><a href="http://www.duqsm.com/meet-the-staff/">Meet the Staff</a></li>
<li id="menu-item-7869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7869"><a href="http://www.duqsm.com/digital-issue/">Digital Issues</a></li>
<li id="menu-item-7868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7868"><a href="http://www.duqsm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="http://www.duqsm.com/ad-rates/">Advertising Rates</a></li>
<li id="menu-item-8172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8172"><a href="http://www.duqsm.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="http://www.duqsm.com/category/special-projects/the-urban-gent/">The Urban Gent</a></li>
	<li id="menu-item-8173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8173"><a href="http://www.duqsm.com/category/premier/">Premier Flaneur</a></li>
</ul>
</li>
<li id="menu-item-11116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11116"><a href="http://www.duqsm.com/want-to-join/">Want to join?</a></li>
<li id="menu-item-25317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25317"><a href="http://www.duqsm.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-25319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25319"><a href="http://www.duqsm.com/category/special-projects/2018-midterm-coverage/">2018 Midterm Coverage</a></li>
</ul>
</li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
								  
							  
								<div class="item active">
									<h2><a href="http://www.duqsm.com/lessons-from-a-gamer-the-danger-of-violence-in-video-games/" rel="bookmark" title="Permalink to Lessons from a gamer: the danger of violence in video games" >Lessons from a gamer: the danger of violence in video games</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/31787-2/" rel="bookmark" title="Permalink to Public fears and anxieties over GMOs growing old" >Public fears and anxieties over GMOs growing old</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/super-midnight-blues/" rel="bookmark" title="Permalink to Super Midnight plays the blues in Memphis" >Super Midnight plays the blues in Memphis</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/father-of-all/" rel="bookmark" title="Permalink to Father of All&#8230; makes strong statement, but lacks musicality" ><em>Father of All&#8230;</em> makes strong statement, but lacks musicality</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/" rel="bookmark" title="Permalink to Women’s lacrosse beats Canisius, 11-10, in home opener" >Women’s lacrosse beats Canisius, 11-10, in home opener</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/du-profs-married-to-the-books-and-each-other/" rel="bookmark" title="Permalink to DU profs married to the books and each other" >DU profs married to the books and each other</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/pittsburgh-photographer-exhibit-comes-to-gumberg/" rel="bookmark" title="Permalink to Pittsburgh photographer exhibit comes to Gumberg" >Pittsburgh photographer exhibit comes to Gumberg</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://www.duqsm.com/new-initiative-started-in-the-school-of-education/" rel="bookmark" title="Permalink to New initiative started in the school of education" >New initiative started in the school of education</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
						</section><!-- /.carousel -->
						<div class="clearfix"></div>
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">Women’s lacrosse beats Canisius, 11-10, in home opener</h1>
			<p class="single_postmeta">
				
					
									</span>
			</p>
			
										
		</section>

		<section class="postbody-wrapper postlayout-default">

		
	<div class="post-column pull-left">
		<article class="entry post-31772 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-w-lax tag-canisius tag-corinne-desrosiers tag-david-borne tag-duquesne-lacrosse tag-mady-hart last_archivepost">		
				<div id="attachment_31735" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="31735" data-permalink="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/sports_lacrosse_katia-2/" data-orig-file="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sports_lacrosse_katia" data-image-description="" data-medium-file="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?fit=960%2C640" class="size-medium wp-image-31735" src="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?resize=300%2C200 300w, https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?resize=150%2C100 150w, https://i2.wp.com/www.duqsm.com/wp-content/uploads/2020/02/sports_lacrosse_katia-1.jpg?w=960 960w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Katia Faroun / Associate Photo Editor | Duquesne defender Kaitlin Rice rushes by a defender during the first half of Wednesday’s win over Canisius</p></div>
<p><strong>David Borne | Sports Editor</strong></p>
<p><em>Feb. 13, 20120</em></p>
<p>Wednesday afternoon’s lacrosse home opener wasn’t gorgeous in any sense. Snow, sleet and rain led to a sloppy game. Both the Dukes and Canisius turned the ball over 26 times, respectively.</p>
<p>Despite Duquesne’s struggles to set up solid scoring opportunities, the Dukes grinded out a 11-10 win to grab their first victory of the season.</p>
<p>“We held it together long enough that we were able to pull off a win,” Dukes Head Coach Corinne Desrosiers said. “We really needed this win to right the ship from Ohio State, where I thought we played well at but made too many unforced errors. Today, we played a much more aggressive team. They made us work for it more than Ohio State did and it was hard for [her team] to regain their composure.”</p>
<p>“We have a lot of work to do at practice,” Desrosiers added. “But I think it does speak to the resilience of a young team to be able to stay in the game even when the other team is not stopping. It<br />
was a hard fought game, and we still came away with it. I was very proud of them for that.”</p>
<p>Duquesne held a 10-7 lead halfway through the second half, but Canisius did not go away. The Golden Griffins’ pesky defensive efforts held Duquesne at bay, and they managed to slowly climb back into the game.</p>
<p>Canisius attacker Katie Smolensky potted a shot with just over a minute to play to bring her team within one.</p>
<p>The Golden Griffins then had a chance to tie the game as time ticked away, but the Dukes forced a turnover and held on for the victory.</p>
<p>Even though her team pulled out a positive result in the end, Desrosiers acknowledged that her team has plenty of room to improve. She’s happy with the win, but hopes the game can be used as<br />
a learning and growing experience more than anything.</p>
<p>“Hopefully it means that we’re going to get smarter each game-day,” Desrosiers said. “That’s really all I’m trying to do with this season. I know they’re athletic, I know we can run, I know they all<br />
have sticks. But it’s getting on the same page, it’s being cohesive and it’s understanding what’s in front of us in order for us to be successful.&#8221;</p>
<p>Duquesne’s 11 goals came off the sticks of six different players. In total, the Dukes sent 22 shots on goal on Wednesday.</p>
<p>Mady Hart led the way for Duquesne on the scoring end in the win. The senior finished with a game-high five goals, after being held scoreless in the first game of the season.</p>
<p>“We needed her on Friday and she didn’t have a good game, so she came back today really looking to help her team out,” Desrosiers said. “You can always count on her on the draw, her shots were there, she’s just a really good player for us. She’s our best two-way player. When we need her, it’s good to know that we have her.”</p>
<p>The Dukes will take a day off  from practice on Thursday and spend their time reviewing game footage. Come Friday morning, they’ll head back to work to prepare for next Wednesday’s game<br />
at Penn State.</p>
<p>Their focus in practice will be dedicated to getting to that level of cohesion Desrosiers knows they need to find success this season.</p>
<p>The head coach knows she has a talented bunch in front of her. Once that chemistry forms and the Dukes’ attack really opens up, they’re going to give opposing teams a lot of trouble.</p>
<p>“I think we’re all really excited to get back out on Friday to try to just be smarter,” Desrosiers said. “We play really hard, we outrun a lot of teams, we have good sticks, but if you’re not<br />
smart it doesn’t matter.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31772" class="share-facebook sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31772" class="share-twitter sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-31772" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31772" class="share-linkedin sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31772" class="share-pinterest sd-button share-icon no-text" href="http://www.duqsm.com/womens-lacrosse-beats-canisius-11-10-in-home-opener/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				
<div id="comments">
	
	
	
	
		<p class="alert alert-info">Comments are closed.</p>
		
	
	
	
</div><!-- #comments -->		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
				
						
<section id="search-3" class="widget widget_search"><div class="widgetinner"><h3 class="widgettitle">Search</h3>
<form class="searchform" action="http://www.duqsm.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submitsearch" src="http://www.duqsm.com/wp-content/themes/_stylebook/framework/images/clear.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></section>
<section id="sfsi-plus-widget-3" class="widget sfsi_plus"><div class="widgetinner"><h3 class="widgettitle">Follow us</h3>
				<div class="sfsi_plus_widget" data-position="widget">   
					<div id='sfsi_plus_wDiv'></div>
						<div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/TheDuquesneDuke' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/theduquesneduke' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/theduquesneduke' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/theduquesneduke" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://instagram.com/theduquesneduke/' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script>                    <div style="clear: both;"></div>
				</div>
				</div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widgetinner"><h3 class="widgettitle">Digital Issues</h3>
<a href="http://wp.me/P3cJln-ub" target="_blank"><img width="300" height="50" src="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg?fit=300%2C50" class="image wp-image-11107 alignnone attachment-full size-full" alt="Click here to view issues just as they appear in print!" style="max-width: 100%; height: auto;" title="Click Here for Digital Issues!" srcset="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg?w=300 300w, https://i2.wp.com/www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg?resize=150%2C25 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11107" data-permalink="http://www.duqsm.com/online_digitalbanner1/" data-orig-file="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg?fit=300%2C50" data-orig-size="300,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online_digitalbanner1" data-image-description="" data-medium-file="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg?fit=300%2C50" data-large-file="https://i2.wp.com/www.duqsm.com/wp-content/uploads/2016/08/online_digitalbanner1.jpg?fit=300%2C50" /></a></div></section>

	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
							</div>
			
			<div class="span4">
							</div>
			
			<div class="span4">
							</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
									<a href="#top" title="The Duquesne Duke"><strong>&uarr;</strong> The Duquesne Duke</a>
							</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				<a rel="nofollow" href="http://www.duqsm.com/wp-login.php">Log in</a> - 			
								
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Powered by WordPress</a> - 
				Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> &nbsp;
				<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.duqsm.com/wp-admin/admin-ajax.php";
</script>
		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsiplus_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmplus_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons </a> powered by UltimatelySocial</div>     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	</div>

		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.duqsm.com\/womens-lacrosse-beats-canisius-11-10-in-home-opener\/":31772};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/womens-lacrosse-beats-canisius-11-10-in-home-opener/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.duqsm.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.duqsm.com/wp-content/themes/_stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.duqsm.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.duqsm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"290136478.M2E4MWE5Zg==.ZTZhZTlkZWFiMDI3N.GI5OWI3MmY1NzgwNzM0YWU1NDA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.duqsm.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.duqsm.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.duqsm.com\/wp-admin\/admin-ajax.php","nonce":"28575a7f8e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.duqsm.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.duqsm.com%2Fwomens-lacrosse-beats-canisius-11-10-in-home-opener%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.duqsm.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.2',blog:'47363249',post:'31772',tz:'-5',srv:'www.duqsm.com'} ]);
	_stq.push([ 'clickTrackerInit', '47363249', '31772' ]);
</script>
			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>